CVE search results

1 – 20 of 361 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
20.10
21.04
21.10
CVE-2021-28689
low
xen
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-28687
medium
xen
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-27379
medium
xen
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-26933
medium
xen
Does not exist
Needs triage
Needed
Needs triage
Needs triage
Needs triage
CVE-2021-3308
medium
xen
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-20196
low
xen
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2020-29480
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29479
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29482
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29484
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29485
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29481
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29486
unknown
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29483
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29570
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29567
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29571
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29566
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2020-29040
unknown
xen
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2020-28368
medium
xen
Does not exist
Needed
Needed
Needed
Needed
Needed
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. Next page