CVE search results

1 – 7 of 7 results

ID Priority Package
14.04 ESM
16.04 LTS
18.04 LTS
20.04 LTS
20.10
21.04
CVE-2019-15903
medium
vnc4
Needed
Needed
Needed
Does not exist
Does not exist
Does not exist
CVE-2018-20843
low
vnc4
Needed
Needed
Needed
Does not exist
Does not exist
Does not exist
CVE-2015-1283
medium
vnc4
Needed
Needed
Needed
Does not exist
Does not exist
Does not exist
CVE-2015-2305
medium
vnc4
Not vulnerable
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
CVE-2015-0255
medium
vnc4
Needed
Needed
Needed
Does not exist
Does not exist
CVE-2008-4770
medium
vnc4
CVE-2006-2369
unknown
vnc4