CVE search results

1 – 20 of 33 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.04
21.10
22.04 LTS
CVE-2014-6438
low
ruby1.9
Does not exist
Does not exist
CVE-2014-8080
medium
ruby1.9
Does not exist
CVE-2014-4975
low
ruby1.9
Does not exist
CVE-2014-2734
low
ruby1.9
Does not exist
CVE-2013-4164
medium
ruby1.9
Does not exist
CVE-2013-0256
medium
ruby1.9
CVE-2012-4522
medium
ruby1.9
CVE-2012-4481
medium
ruby1.9
CVE-2012-4464
medium
ruby1.9
CVE-2011-2705
medium
ruby1.9
CVE-2011-0188
low
ruby1.9
CVE-2011-1005
low
ruby1.9
CVE-2011-1004
low
ruby1.9
CVE-2010-0541
low
ruby1.9
CVE-2009-4492
negligible
ruby1.9
CVE-2009-4124
medium
ruby1.9
CVE-2009-1904
medium
ruby1.9
CVE-2009-0642
low
ruby1.9
CVE-2008-3905
medium
ruby1.9
CVE-2008-3790
low
ruby1.9
  1. Previous page
  2. 1
  3. 2
  4. Next page