CVE search results

1 – 20 of 102 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
20.10
21.04
21.10
CVE-2021-22923
medium
curl
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-22922
medium
curl
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-22924
medium
curl
Needs triage
Needs triage
Released
Released
Ignored
Released
CVE-2021-22925
medium
curl
Needs triage
Needs triage
Released
Released
Ignored
Released
CVE-2021-22897
negligible
curl
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-22901
medium
curl
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-22898
low
curl
Needed
Needed
Released
Released
Ignored
Released
CVE-2021-22890
medium
curl
Not vulnerable
Not vulnerable
Not vulnerable
Released
Released
CVE-2021-22876
medium
curl
Released
Released
Released
Released
Released
Released
CVE-2020-8285
medium
curl
Released
Released
Released
Released
Released
CVE-2020-8284
low
curl
Released
Released
Released
Released
Released
CVE-2020-8286
medium
curl
Not vulnerable
Released
Released
Released
Released
CVE-2020-8231
low
curl
Released
Released
Released
Released
Released
Not vulnerable
CVE-2020-8169
medium
curl
Not vulnerable
Not vulnerable
Not vulnerable
Released
CVE-2020-8177
medium
curl
Released
Released
Released
Released
CVE-2019-5482
medium
curl
Released
Released
Released
CVE-2019-5481
medium
curl
Not vulnerable
Not vulnerable
Released
CVE-2019-5435
medium
curl
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-5436
medium
curl
Released
Released
Released
CVE-2019-3822
medium
curl
Not vulnerable
Released
Released
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. Next page