Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2022-2663

Published: 1 September 2022

An issue was found in the Linux kernel in nf_conntrack_irc where the message handling can be confused and incorrectly matches the message. A firewall may be able to be bypassed when users are using unencrypted IRC with nf_conntrack_irc configured.

From the Ubuntu Security Team

David Leadbeater discovered that the netfilter IRC protocol tracking implementation in the Linux Kernel incorrectly handled certain message payloads in some situations. A remote attacker could possibly use this to cause a denial of service or bypass firewall filtering.

Notes

AuthorNote
rodrigo-zaiden
USN-5975-1 first publication included esm/xenial linux-gcp
version 4.15.0-1146.162~16.04.1 by mistake, please refer to USN-6007-1.

Priority

Medium

Cvss 3 Severity Score

5.3

Score breakdown

Status

Package Release Status
linux-nvidia
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-gkeop-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-aws-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-gcp-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-riscv-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-allwinner
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Not vulnerable

lunar Not vulnerable

upstream Needs triage

linux-allwinner-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-starfive
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Not vulnerable

lunar Not vulnerable

upstream Needs triage

linux-starfive-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-aws-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

linux-hwe-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

linux-lowlatency-hwe-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

linux-ibm-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

lunar Does not exist

upstream Needs triage

linux-gcp-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

linux-azure-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

linux-azure-fde-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

linux-ibm
Launchpad, Ubuntu, Debian
lunar Ignored
(end of life, was pending)
bionic Does not exist

kinetic
Released (5.19.0-1014.15)
trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

focal
Released (5.4.0-1041.46)
jammy
Released (5.15.0-1022.25)
linux
Launchpad, Ubuntu, Debian
trusty Ignored
(ESM criteria, was needed)
focal
Released (5.4.0-136.153)
jammy
Released (5.15.0-57.63)
bionic
Released (4.15.0-204.215)
xenial
Released (4.4.0-239.273)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
upstream
Released (6.0~rc7)
kinetic
Released (5.19.0-28.29)
lunar Not vulnerable
(6.1.0-16.16)
Patches:
Introduced by

869f37d8e48f3911eb70f38a994feaa8f8380008

Fixed by 0efe125cfb99e6773a7434f3463f7c2fa28f3a43
Introduced by

869f37d8e48f3911eb70f38a994feaa8f8380008

Fixed by e8d5dfd1d8747b56077d02664a8838c71ced948e
linux-aws
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1150.163)
focal
Released (5.4.0-1093.101)
jammy
Released (5.15.0-1027.31)
kinetic
Released (5.19.0-1016.17)
upstream
Released (6.0~rc7)
trusty
Released (4.4.0-1117.123)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
xenial
Released (4.4.0-1155.170)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
lunar Not vulnerable
(6.2.0-1002.2)
linux-aws-5.0
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-aws-5.3)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-aws-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-aws-5.13)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-aws-5.13)
xenial Does not exist

lunar Does not exist

linux-aws-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-aws-5.15)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-aws-5.15)
xenial Does not exist

lunar Does not exist

linux-aws-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (5.15.0-1027.31~20.04.1)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-aws-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-aws-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-aws-5.4)
xenial Does not exist

lunar Does not exist

linux-aws-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

bionic
Released (5.4.0-1093.102~18.04.2)
lunar Does not exist

linux-aws-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-aws-5.11)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-aws-5.11)
xenial Does not exist

lunar Does not exist

linux-aws-hwe
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial
Released (4.15.0-1151.164~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
lunar Does not exist

linux-azure
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-azure-5.3)
focal
Released (5.4.0-1100.106)
kinetic
Released (5.19.0-1016.17)
upstream
Released (6.0~rc7)
jammy
Released (5.15.0-1030.37)
xenial
Released (4.15.0-1162.177~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
trusty
Released (4.15.0-1162.177~14.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
lunar Not vulnerable
(6.2.0-1002.2)
linux-azure-4.15
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

bionic
Released (4.15.0-1161.176)
lunar Does not exist

linux-azure-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-azure-5.13)
trusty Does not exist

upstream Ignored
(superseded by linux-azure-5.13)
xenial Does not exist

linux-azure-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-azure-5.15)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-azure-5.15)
xenial Does not exist

lunar Does not exist

linux-azure-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (5.15.0-1030.37~20.04.1)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-azure-5.19
Launchpad, Ubuntu, Debian
jammy Not vulnerable
(5.19.0-1020.21~22.04.1)
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

upstream
Released (6.0~rc7)
lunar Does not exist

linux-azure-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-azure-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-azure-5.4)
xenial Does not exist

lunar Does not exist

linux-azure-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1100.106~18.04.1)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-azure-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-azure-5.11)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-azure-5.11)
xenial Does not exist

lunar Does not exist

linux-azure-edge
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-azure-5.3)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-azure-fde
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (5.4.0-1100.106)
kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

jammy
Released (5.15.0-1030.37)
lunar Does not exist

linux-bluefield
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (5.4.0-1054.60)
kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

jammy Not vulnerable
(5.15.0-1011.13)
lunar Does not exist

linux-dell300x
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1060.65)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-fips
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Ignored
(end of standard support)
lunar Does not exist

linux-gcp
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-gcp-5.3)
kinetic
Released (5.19.0-1014.15)
trusty Does not exist

upstream
Released (6.0~rc7)
xenial
Released (4.15.0-1146.162~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal
Released (5.4.0-1097.106)
jammy
Released (5.15.0-1026.33)
lunar Not vulnerable
(6.2.0-1004.4)
linux-gcp-4.15
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

bionic
Released (4.15.0-1145.161)
lunar Does not exist

linux-gcp-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-gcp-5.13)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gcp-5.13)
xenial Does not exist

lunar Does not exist

linux-gcp-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-gcp-5.15)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gcp-5.15)
xenial Does not exist

lunar Does not exist

linux-gcp-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (5.15.0-1026.33~20.04.1)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-gcp-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-gcp-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gcp-5.4)
xenial Does not exist

lunar Does not exist

linux-gcp-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1097.106~18.04.1)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-gcp-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-gcp-5.11)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gcp-5.11)
xenial Does not exist

lunar Does not exist

linux-gke
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy
Released (5.15.0-1024.29)
kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Ignored
(end of standard support)
focal
Released (5.4.0-1091.98)
lunar Does not exist

linux-gke-4.15
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

bionic Ignored
(end of life, was needs-triage)
lunar Does not exist

linux-gke-5.0
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-gke-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (5.15.0-1027.32~20.04.1)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-gke-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gke-5.4)
xenial Does not exist

lunar Does not exist

linux-gke-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

bionic Ignored
(end of life, was needs-triage)
lunar Does not exist

linux-gkeop
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy
Released (5.15.0-1012.16)
kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

focal
Released (5.4.0-1061.65)
lunar Does not exist

linux-gkeop-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

bionic Ignored
(end of life, was needs-triage)
lunar Does not exist

linux-hwe
Launchpad, Ubuntu, Debian
upstream
Released (6.0~rc7)
trusty Does not exist

bionic Ignored
(replaced by linux-hwe-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

xenial
Released (4.15.0-206.217~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
lunar Does not exist

linux-hwe-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-hwe-5.13)
jammy Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-hwe-5.13)
xenial Does not exist

kinetic Does not exist

lunar Does not exist

linux-hwe-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-hwe-5.15)
jammy Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-hwe-5.15)
xenial Does not exist

kinetic Does not exist

lunar Does not exist

linux-hwe-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

kinetic Does not exist

focal
Released (5.15.0-57.63~20.04.1)
lunar Does not exist

linux-hwe-5.4
Launchpad, Ubuntu, Debian
upstream
Released (6.0~rc7)
trusty Does not exist

xenial Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

bionic
Released (5.4.0-136.153~18.04.1)
lunar Does not exist

linux-hwe-5.8
Launchpad, Ubuntu, Debian
upstream Ignored
(superseded by linux-hwe-5.11)
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Ignored
(superseded by linux-hwe-5.11)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

linux-hwe-edge
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-hwe-5.4)
focal Does not exist

jammy Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Ignored
(superseded by linux-hwe)
kinetic Does not exist

lunar Does not exist

linux-ibm-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1041.46~18.04.1)
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-intel-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

focal Ignored
(end of life, was needs-triage)
lunar Does not exist

linux-intel-iotg
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy
Released (5.15.0-1023.28)
kinetic Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Does not exist

lunar Does not exist

linux-intel-iotg-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (5.15.0-1023.28~20.04.1)
jammy Does not exist

kinetic Does not exist

trusty Does not exist

xenial Does not exist

upstream
Released (6.0~rc7)
lunar Does not exist

linux-kvm
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-1083.89)
trusty Does not exist

jammy
Released (5.15.0-1025.30)
kinetic
Released (5.19.0-1015.16)
bionic
Released (4.15.0-1135.140)
upstream
Released (6.0~rc7)
xenial
Released (4.4.0-1118.128)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
lunar Not vulnerable
(6.2.0-1002.2)
linux-lowlatency
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy
Released (5.15.0-57.63)
trusty Does not exist

xenial Does not exist

kinetic
Released (5.19.0-1014.15)
upstream
Released (6.0~rc7)
lunar Not vulnerable
(6.2.0-1002.2)
linux-lowlatency-hwe-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

xenial Does not exist

focal
Released (5.15.0-58.64~20.04.1)
upstream
Released (6.0~rc7)
lunar Does not exist

linux-lts-xenial
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Does not exist

xenial Does not exist

kinetic Does not exist

upstream
Released (6.0~rc7)
trusty
Released (4.4.0-239.273~14.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
lunar Does not exist

linux-oem
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Ignored
(end of standard support)
bionic Ignored
(end of life, was needs-triage)
linux-oem-5.10
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream
Released (6.0~rc7)
focal Ignored
(end of life, was needs-triage)
linux-oem-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-oem-5.14)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-oem-5.14)
xenial Does not exist

linux-oem-5.14
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

jammy Does not exist

upstream
Released (6.0~rc7)
focal Ignored
(end of life, was needed)
linux-oem-5.17
Launchpad, Ubuntu, Debian
jammy
Released (5.17.0-1035.36)
lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Ignored
(end of life, was needs-triage)
upstream
Released (6.0~rc7)
linux-oem-5.6
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

focal Ignored
(end of life, was needs-triage)
upstream
Released (6.0~rc7)
linux-oem-6.0
Launchpad, Ubuntu, Debian
jammy Not vulnerable
(6.0.0-1006.6)
lunar Does not exist

upstream
Released (6.0~rc7)
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

linux-oem-6.1
Launchpad, Ubuntu, Debian
jammy Not vulnerable
(6.1.0-1004.4)
lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

upstream
Released (6.0~rc7)
linux-oem-osp1
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

jammy Does not exist

bionic Ignored
(end of standard support, was needs-triage)
upstream
Released (6.0~rc7)
linux-oracle
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1114.125)
focal
Released (5.4.0-1091.100)
jammy
Released (5.15.0-1026.32)
lunar Not vulnerable
(6.2.0-1002.2)
trusty Does not exist

kinetic
Released (5.19.0-1014.16)
upstream
Released (6.0~rc7)
xenial
Released (4.15.0-1115.126~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
linux-oracle-5.0
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-oracle-5.3)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream
Released (6.0~rc7)
linux-oracle-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-oracle-5.13)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-oracle-5.13)
xenial Does not exist

linux-oracle-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

focal Ignored
(end of life, was needs-triage)
upstream
Released (6.0~rc7)
linux-oracle-5.15
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

upstream
Released (6.0~rc7)
trusty Does not exist

xenial Does not exist

bionic Does not exist

jammy Does not exist

focal
Released (5.15.0-1027.33~20.04.1)
linux-oracle-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-oracle-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-oracle-5.4)
xenial Does not exist

linux-oracle-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1091.100~18.04.1)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream
Released (6.0~rc7)
linux-oracle-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-oracle-5.11)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-oracle-5.11)
xenial Does not exist

linux-raspi
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-1078.89)
jammy
Released (5.15.0-1022.24)
kinetic
Released (5.19.0-1011.18)
lunar Not vulnerable
(6.2.0-1003.3)
trusty Does not exist

xenial Does not exist

bionic Does not exist

upstream
Released (6.0~rc7)
linux-raspi-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1078.89~18.04.1)
kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

jammy Does not exist

upstream
Released (6.0~rc7)
linux-raspi2
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1127.135)
kinetic Does not exist

lunar Does not exist

xenial Ignored
(end of standard support)
trusty Does not exist

focal Ignored
(replaced by linux-raspi)
jammy Does not exist

upstream
Released (6.0~rc7)
linux-raspi2-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-raspi2-5.4)
xenial Does not exist

linux-riscv
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-riscv-5.8)
jammy
Released (5.15.0-1027.31)
kinetic
Released (5.19.0-1011.12)
lunar
Released (6.2.0-19.19.1)
trusty Does not exist

xenial Does not exist

upstream
Released (6.0~rc7)
linux-riscv-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-riscv-5.13)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-riscv-5.13)
xenial Does not exist

linux-riscv-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-riscv-5.11)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-riscv-5.11)
xenial Does not exist

linux-snapdragon
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1145.155)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (6.0~rc7)
xenial Ignored
(end of standard support)
linux-azure-fde-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

jammy Does not exist

kinetic Does not exist

focal
Released (5.15.0-1030.37~20.04.1)
upstream
Released (6.0~rc7)
lunar Does not exist

linux-hwe-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

jammy Not vulnerable
(5.19.0-28.29~22.04.1)
upstream
Released (6.0~rc7)
lunar Does not exist

linux-lowlatency-hwe-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

jammy Not vulnerable
(5.19.0-1017.18~22.04.1)
upstream
Released (6.0~rc7)
lunar Does not exist

linux-iot
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-riscv-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-azure-fde-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

linux-xilinx-zynqmp
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

jammy Not vulnerable

Severity score breakdown

Parameter Value
Base score 5.3
Attack vector Network
Attack complexity Low
Privileges required None
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact Low
Availability impact None
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N