Your submission was sent successfully! Close

CVE-2022-23121

Published: 21 March 2022

[Netatalk parse_entries Improper Handling of Exceptional Conditions Remote Code Execution Vulnerability This vulnerability allows remote attackers to execute arbitrary code on affected installations of Netatalk. Authentication is not required to exploit this vulnerability. The specific flaw exists within the parse_entries function. The issue results from the lack of proper error handling when parsing AppleDouble entries. An attacker can leverage this vulnerability to execute code in the context of root.]

Priority

High

Status

Package Release Status
netatalk
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

impish Needs triage

jammy Needs triage

trusty Needs triage

upstream Needs triage