Your submission was sent successfully! Close

CVE-2022-1887

Published: 14 September 2022

The search term could have been specified externally to trigger SQL injection. This vulnerability affects Firefox for iOS < 101.

Notes

AuthorNote
mdeslaur
starting with Ubuntu 22.04, the firefox package is just a script
that installs the Firefox snap
amurray
Only affects Firefox for iOS
Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(Firefox for iOS only)
focal Not vulnerable
(Firefox for iOS only)
jammy Not vulnerable
(Firefox for iOS only)
kinetic Not vulnerable
(Firefox for iOS only)
trusty Ignored
(out of standard support)
upstream Not vulnerable
(Firefox for iOS only)
xenial Not vulnerable
(Firefox for iOS only)