Your submission was sent successfully! Close

CVE-2022-1328

Published: 14 April 2022

Buffer Overflow in uudecoder in Mutt affecting all versions starting from 0.94.13 before 2.2.3 allows read past end of input line

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
mutt
Launchpad, Ubuntu, Debian
bionic
Released (1.9.4-3ubuntu0.6)
focal
Released (1.13.2-1ubuntu0.5)
impish
Released (2.0.5-4.1ubuntu0.1)
jammy
Released (2.1.4-1ubuntu1.1)
trusty Ignored
(out of standard support)
upstream
Released (2.2.3-1)
xenial
Released (1.5.24-1ubuntu0.6+esm2)
neomutt
Launchpad, Ubuntu, Debian
bionic Needed

focal Needed

impish Needed

jammy Needs triage

trusty Ignored
(out of standard support)
upstream Needs triage

xenial Ignored
(out of standard support)