Your submission was sent successfully! Close

CVE-2022-1215

Published: 27 April 2022

Format string vulnerability in libinput

Priority

Medium

Status

Package Release Status
libinput
Launchpad, Ubuntu, Debian
bionic
Released (1.10.4-1ubuntu0.18.04.3)
focal
Released (1.15.5-1ubuntu0.3)
impish
Released (1.18.1-1ubuntu0.1)
jammy
Released (1.20.0-1ubuntu0.1)
upstream
Released (1.20.1)
xenial Needs triage