Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2022-0108

Published: 12 February 2022

Inappropriate implementation in Navigation in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to leak cross-origin data via a crafted HTML page.

Notes

AuthorNote
alexmurray
The Debian chromium source package is called chromium-browser in
Ubuntu
mdeslaur
starting with Ubuntu 19.10, the chromium-browser package is just
a script that installs the Chromium snap

Priority

Medium

Cvss 3 Severity Score

6.5

Score breakdown

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
bionic
Released (97.0.4692.71-0ubuntu0.18.04.1)
focal Not vulnerable
(code not present)
hirsute Not vulnerable
(code not present)
impish Not vulnerable
(code not present)
jammy Not vulnerable
(code not present)
kinetic Not vulnerable
(code not present)
lunar Not vulnerable
(code not present)
mantic Not vulnerable
(code not present)
noble Not vulnerable
(code not present)
trusty Does not exist

upstream
Released
xenial Ignored
(end of standard support)
qtwebkit-opensource-src
Launchpad, Ubuntu, Debian
bionic Ignored

focal Ignored

jammy Ignored

kinetic Ignored
(end of life, was needs-triage)
lunar Ignored
(end of life, was needs-triage)
mantic Ignored

noble Ignored

trusty Ignored
(end of standard support)
upstream Ignored

xenial Ignored

qtwebkit-source
Launchpad, Ubuntu, Debian
bionic Ignored

focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

mantic Does not exist

noble Does not exist

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored

webkit2gtk
Launchpad, Ubuntu, Debian
bionic Ignored

focal
Released (2.38.6-0ubuntu0.20.04.1)
jammy
Released (2.38.6-0ubuntu0.22.04.1)
kinetic
Released (2.38.6-0ubuntu0.22.10.1)
lunar
Released (2.40.1-0ubuntu0.23.04.1)
mantic Not vulnerable
(2.40.1-1)
noble Not vulnerable
(2.40.1-1)
trusty Does not exist

upstream Needs triage

xenial Ignored

webkitgtk
Launchpad, Ubuntu, Debian
bionic Ignored

focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

mantic Does not exist

noble Does not exist

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored

wpewebkit
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored

jammy Ignored

kinetic Does not exist

lunar Does not exist

mantic Does not exist

noble Does not exist

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Does not exist

Severity score breakdown

Parameter Value
Base score 6.5
Attack vector Network
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality High
Integrity impact None
Availability impact None
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N