Your submission was sent successfully! Close

CVE-2021-3609

Published: 21 June 2021

.A flaw was found in the CAN BCM networking protocol in the Linux kernel, where a local attacker can abuse a flaw in the CAN subsystem to corrupt memory, crash the system or escalate privileges. This race condition in net/can/bcm.c in the Linux kernel allows for local privilege escalation to root.

From the Ubuntu security team

Norbert Slusarek discovered a race condition in the CAN BCM networking protocol of the Linux kernel leading to multiple use-after-free vulnerabilities. A local attacker could use this issue to execute arbitrary code.

Notes

AuthorNote
cascardo
On 4.4 kernels, a CAN device needs to be present. Otherwise,
a virtual device cannot be created without manually loading vcan module.
Priority

High

CVSS 3 base score: 7.0

Status

Package Release Status
linux
Launchpad, Ubuntu, Debian
trusty Ignored
(ESM criteria, not a high on 4.4 or earlier)
bionic
Released (4.15.0-147.151)
upstream
Released (5.14~rc1)
hirsute
Released (5.11.0-22.23)
focal
Released (5.4.0-77.86)
groovy
Released (5.8.0-59.66)
impish Not vulnerable
(5.13.0-16.16)
jammy Not vulnerable
(5.13.0-19.19)
xenial
Released (4.4.0-229.263)
Patches:
Introduced by

ffd980f976e7fd666c2e61bf8ab35107efd11828

Fixed by local-CVE-2021-3609-bcm|d5f9023fa61ee8b94f37a93f08e94b136cf1e463
Introduced by

9d71dd0c70099914fcd063135da3c580865e924c

Fixed by local-CVE-2021-3609-j1939|22c696fed25c63c7f67508309820358b94a96b6d
linux-hwe
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial
Released (4.15.0-147.151~16.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
bionic
Released (5.3.0-75.71)
impish Does not exist

jammy Does not exist

linux-hwe-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-77.86~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-hwe-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal
Released (5.8.0-59.66~20.04.1)
upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-hwe-edge
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Ignored
(superseded by linux-hwe)
bionic Ignored
(superseded by linux-hwe-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-lts-xenial
Launchpad, Ubuntu, Debian
xenial Does not exist

bionic Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

trusty
Released (4.4.0-229.263~14.04.1)
linux-kvm
Launchpad, Ubuntu, Debian
trusty Does not exist

bionic
Released (4.15.0-1094.96)
focal
Released (5.4.0-1044.46)
groovy
Released (5.8.0-1030.32)
upstream
Released (5.14~rc1)
hirsute
Released (5.11.0-1012.13)
impish Not vulnerable
(5.13.0-1002.2)
jammy Not vulnerable
(5.13.0-1004.4)
xenial
Released (4.4.0-1110.120)
linux-aws
Launchpad, Ubuntu, Debian
trusty
Released (4.4.0-1109.115)
upstream
Released (5.14~rc1)
hirsute
Released (5.11.0-1011.11)
bionic
Released (4.15.0-1106.113)
focal
Released (5.4.0-1051.53)
groovy
Released (5.8.0-1038.40)
impish Not vulnerable
(5.11.0-1015.16+21.10.1)
jammy Not vulnerable
(5.13.0-1005.6)
xenial
Released (4.4.0-1145.160)
linux-aws-5.0
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-aws-5.3)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-aws-5.3
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-aws-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-aws-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

bionic
Released (5.4.0-1051.53~18.04.1)
upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-aws-hwe
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial
Released (4.15.0-1106.113~16.04.1)
bionic Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-azure
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-azure-5.3)
hirsute
Released (5.11.0-1009.9)
upstream
Released (5.14~rc1)
focal
Released (5.4.0-1051.53)
groovy
Released (5.8.0-1036.38)
trusty
Released (4.15.0-1118.131~14.04.1)
xenial
Released (4.15.0-1118.131~16.04.1)
impish Not vulnerable
(5.11.0-1013.14+21.10.1)
jammy Not vulnerable
(5.13.0-1006.7)
linux-azure-4.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
bionic
Released (4.15.0-1118.131)
impish Does not exist

jammy Does not exist

linux-azure-5.3
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-azure-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-azure-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
bionic
Released (5.4.0-1051.53~18.04.1)
impish Does not exist

jammy Does not exist

linux-dell300x
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
bionic
Released (4.15.0-1022.26)
impish Does not exist

jammy Does not exist

linux-azure-edge
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-azure-5.3)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-gcp
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial
Released (4.15.0-1103.116~16.04.1)
bionic Ignored
(superseded by linux-gcp-5.3)
focal
Released (5.4.0-1046.49)
upstream
Released (5.14~rc1)
hirsute
Released (5.11.0-1011.12)
groovy
Released (5.8.0-1035.37)
impish Not vulnerable
(5.11.0-1016.18+21.10.2)
jammy Not vulnerable
(5.13.0-1005.6)
linux-gcp-4.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

bionic
Released (4.15.0-1103.116)
upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-gcp-5.3
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-gcp-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-gcp-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1046.49~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-gcp-edge
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-gcp-5.3)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-gke
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Ignored
(reached end of standard support)
bionic Does not exist

focal
Released (5.4.0-1046.48)
groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Not vulnerable
(5.15.0-1002.2)
linux-gke-4.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-gke-5.0
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-gke-5.3
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic
Released (5.3.0-1044.47)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-gke-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1046.48~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-gkeop
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal
Released (5.4.0-1018.19)
groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Needs triage

linux-gkeop-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1018.19~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-oracle
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial
Released (4.15.0-1075.83~16.04.1)
bionic
Released (4.15.0-1075.83)
focal
Released (5.4.0-1048.52)
groovy
Released (5.8.0-1033.34)
hirsute
Released (5.11.0-1010.10)
upstream
Released (5.14~rc1)
impish Not vulnerable
(5.11.0-1015.16+21.10.1)
jammy Not vulnerable
(5.13.0-1008.10)
linux-oracle-5.0
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-oracle-5.3)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-oracle-5.3
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-oracle-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-oracle-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1048.52~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-oem
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Ignored
(superseded by linux-hwe)
bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-oem-5.6
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Ignored
(was needs-triage now end-of-life)
groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-oem-5.10
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal
Released (5.10.0-1033.34)
groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-oem-osp1
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-raspi
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal
Released (5.4.0-1038.41)
groovy
Released (5.8.0-1029.32)
hirsute
Released (5.11.0-1012.13)
upstream
Released (5.14~rc1)
impish Not vulnerable
(5.13.0-1007.8)
jammy Not vulnerable
(5.13.0-1008.9)
linux-raspi2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Ignored
(was needs-triage now end-of-life)
bionic
Released (4.15.0-1089.94)
focal Ignored
(replaced by linux-raspi)
groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-raspi2-5.3
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic
Released (5.3.0-1041.43)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-raspi-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1038.41~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-riscv
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Ignored
(was needs-triage now end-of-life)
groovy
Released (5.8.0-29.31)
hirsute
Released (5.11.0-1012.12)
upstream
Released (5.14~rc1)
impish Not vulnerable
(5.13.0-1003.3)
jammy Not vulnerable
(5.13.0-1004.4)
linux-snapdragon
Launchpad, Ubuntu, Debian
trusty Does not exist

bionic
Released (4.15.0-1106.115)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
xenial Ignored
(was needs-triage now end-of-life)
impish Does not exist

jammy Does not exist

linux-aws-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
focal
Released (5.8.0-1038.40~20.04.1)
impish Does not exist

jammy Does not exist

linux-azure-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
focal
Released (5.8.0-1036.38~20.04.1)
impish Does not exist

jammy Does not exist

linux-gcp-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal
Released (5.8.0-1035.37~20.04.1)
upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-oracle-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal
Released (5.8.0-1033.34~20.04.1)
upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-riscv-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal
Released (5.8.0-29.31~20.04.1)
groovy Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-bluefield
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal
Released (5.4.0-1016.19)
hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-hwe-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.11.0-22.23~20.04.1)
upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-riscv-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.11.0-1015.16~20.04.1)
upstream
Released (5.14~rc1)
impish Does not exist

jammy Does not exist

linux-oem-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

focal
Released (5.13.0-1012.16)
jammy Does not exist

linux-aws-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

upstream
Released (5.14~rc1)
focal
Released (5.11.0-1014.15~20.04.1)
jammy Does not exist

linux-azure-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

upstream
Released (5.14~rc1)
focal
Released (5.11.0-1012.13~20.04.1)
jammy Does not exist

linux-oracle-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

upstream
Released (5.14~rc1)
impish Does not exist

focal
Released (5.11.0-1013.14~20.04.1)
jammy Does not exist

linux-ibm
Launchpad, Ubuntu, Debian
impish Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1003.4)
upstream
Released (5.14~rc1)
jammy Not vulnerable
(5.15.0-1002.2)
linux-gcp-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

upstream
Released (5.14~rc1)
focal
Released (5.11.0-1014.16~20.04.1)
jammy Does not exist

linux-oem-5.14
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.14.0-1004.4)
upstream
Released (5.14~rc1)
jammy Does not exist

linux-intel-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

upstream
Released (5.14~rc1)
jammy Does not exist

focal Not vulnerable
(5.13.0-1007.7)
linux-azure-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1009.10~20.04.2)
upstream
Released (5.14~rc1)
jammy Does not exist

linux-hwe-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-21.21~20.04.1)
upstream
Released (5.14~rc1)
jammy Does not exist

linux-aws-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.2)
upstream
Released (5.14~rc1)
jammy Does not exist

linux-fips
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Needed

bionic Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

upstream
Released (5.14~rc1)
jammy Does not exist

linux-oracle-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1011.13~20.04.2)
impish Does not exist

upstream
Released (5.14~rc1)
jammy Does not exist

linux-gcp-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.3)
impish Does not exist

upstream
Released (5.14~rc1)
jammy Does not exist

linux-ibm-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Not vulnerable
(5.4.0-1010.11~18.04.2)
focal Does not exist

impish Does not exist

upstream
Released (5.14~rc1)
jammy Does not exist

linux-azure-fde
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.4.0-1063.66+cvm2.2)
impish Does not exist

upstream
Released (5.14~rc1)
jammy Needs triage

linux-lowlatency
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable
(5.15.0-22.22)
upstream
Released (5.14~rc1)
linux-oem-5.17
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable
(5.17.0-1003.3)
upstream
Released (5.14~rc1)
linux-intel-iotg
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable
(5.15.0-1004.6)
upstream
Released (5.14~rc1)
linux-intel-iotg-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

jammy Does not exist

focal Not vulnerable
(5.15.0-1003.5~20.04.1)
upstream
Released (5.14~rc1)
linux-lowlatency-hwe-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage

linux-hwe-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage

linux-aws-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

jammy Does not exist

upstream Needs triage

focal Not vulnerable

linux-gcp-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage

linux-gke-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage

linux-azure-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage