CVE-2020-8623

Published: 20 August 2020

In BIND 9.10.0 -> 9.11.21, 9.12.0 -> 9.16.5, 9.17.0 -> 9.17.3, also affects 9.10.5-S1 -> 9.11.21-S1 of the BIND 9 Supported Preview Edition, An attacker that can reach a vulnerable system with a specially crafted query packet can trigger a crash. To be vulnerable, the system must: * be running BIND that was built with "--enable-native-pkcs11" * be signing one or more zones with an RSA key * be able to receive queries from a possible attacker

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
bind9
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla)
Released (1:9.16.6-2ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (1:9.16.1-0ubuntu2.3)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:9.11.3+dfsg-1ubuntu1.13)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1:9.10.3.dfsg.P4-8ubuntu1.17)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable

Notes

AuthorNote
amurray
Affects versions 9.10.0 -> 9.11.21, 9.12.0 -> 9.16.5, 9.17.0 -> 9.17.3, also affects 9.10.5-S1 -> 9.11.21-S1 of the BIND 9 Supported Preview Edition

References