CVE-2020-27349

Published: 08 December 2020

Aptdaemon performed policykit checks after interacting with potentially untrusted files with elevated privileges. This affected versions prior to 1.1.1+bzr982-0ubuntu34.1, 1.1.1+bzr982-0ubuntu32.3, 1.1.1+bzr982-0ubuntu19.5, 1.1.1+bzr982-0ubuntu14.5.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
aptdaemon
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo)
Released (1.1.1+bzr982-0ubuntu36)
Ubuntu 20.10 (Groovy Gorilla)
Released (1.1.1+bzr982-0ubuntu34.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (1.1.1+bzr982-0ubuntu32.3)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1.1.1+bzr982-0ubuntu19.5)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1.1.1+bzr982-0ubuntu14.5)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist