CVE-2020-15685

Published: 31 December 2020

[Unknown description]

Priority

Medium

Status

Package Release Status
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (78.7)
Ubuntu 21.04 (Hirsute Hippo)
Released (1:78.7.0+build2-0ubuntu1)
Ubuntu 20.10 (Groovy Gorilla)
Released (1:78.7.1+build1-0ubuntu0.20.10.4)
Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist