CVE-2020-12398

Published: 09 June 2020

If Thunderbird is configured to use STARTTLS for an IMAP server, and the server sends a PREAUTH response, then Thunderbird will continue with an unencrypted connection, causing email data to be sent without protection. This vulnerability affects Thunderbird < 68.9.0.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (68.9.0)
Ubuntu 20.04 LTS (Focal Fossa)
Released (1:68.10.0+build1-0ubuntu0.20.04.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:68.10.0+build1-0ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:68.10.0+build1-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist