Your submission was sent successfully! Close

CVE-2019-7306

Published: 17 April 2020

Byobu Apport hook may disclose sensitive information since it automatically uploads the local user's .screenrc which may contain private hostnames, usernames and passwords. This issue affects: byobu

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
byobu
Launchpad, Ubuntu, Debian
bionic Needed

cosmic Ignored
(reached end-of-life)
disco Ignored
(reached end-of-life)
eoan Not vulnerable

focal Not vulnerable

groovy Not vulnerable

hirsute Not vulnerable

impish Not vulnerable

jammy Not vulnerable

precise Ignored
(end of ESM support, was needed)
trusty Needed

upstream
Released
xenial
Released (5.106-0ubuntu1+esm1)
Patches:
upstream: https://bazaar.launchpad.net/~kirkland/byobu/trunk/revision/2614