Your submission was sent successfully! Close

CVE-2019-12594

Published: 2 July 2019

DOSBox 0.74-2 has Incorrect Access Control.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
dosbox
Launchpad, Ubuntu, Debian
bionic
Released (0.74-4.3ubuntu0.1)
cosmic Ignored
(reached end-of-life)
disco
Released (0.74-2-3+deb10u1build0.19.04.1)
eoan Not vulnerable
(0.74-3-1)
focal Not vulnerable
(0.74-3-1)
groovy Not vulnerable
(0.74-3-1)
hirsute Not vulnerable
(0.74-3-1)
impish Not vulnerable
(0.74-3-1)
jammy Not vulnerable
(0.74-3-1)
precise Does not exist

trusty Does not exist

upstream
Released (0.74-3-1)
xenial
Released (0.74-4.2+deb9u2build0.16.04.1)