CVE-2019-11739

Published: 27 September 2019

Encrypted S/MIME parts in a crafted multipart/alternative message can leak plaintext when included in a a HTML reply/forward. This vulnerability affects Thunderbird < 68.1 and Thunderbird < 60.9.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (60.9.0)
Ubuntu 20.04 LTS (Focal Fossa)
Released (1:68.1.0+build3-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:60.9.0+build1-0ubuntu0.18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1:60.9.0+build1-0ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist