Your submission was sent successfully! Close

CVE-2018-19296

Published: 16 November 2018

PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
libphp-phpmailer
Launchpad, Ubuntu, Debian
Upstream
Released (5.2.14+dfsg-2.3+deb9u1, 5.2.14+dfsg-2.4)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(5.2.14+dfsg-2.4)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(5.2.14+dfsg-2.4)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(5.2.14+dfsg-2.4)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (5.2.14+dfsg-2.3+deb9u1build0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)