Your submission was sent successfully! Close

CVE-2018-16881

Published: 25 January 2019

A denial of service vulnerability was found in rsyslog in the imptcp module. An attacker could send a specially crafted message to the imptcp socket, which would cause rsyslog to crash. Versions before 8.27.0 are vulnerable.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
rsyslog
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(8.32.0-1ubuntu4)
cosmic Not vulnerable

disco Not vulnerable

eoan Not vulnerable

focal Not vulnerable

groovy Not vulnerable

hirsute Not vulnerable

impish Not vulnerable

jammy Not vulnerable

precise Ignored
(end of ESM support, was needs-triage)
trusty Needs triage

upstream
Released (8.27.0-2)
xenial
Released (8.16.0-1ubuntu3.1+esm1)