Your submission was sent successfully! Close

CVE-2018-16858

Published: 4 February 2019

It was found that libreoffice before versions 6.0.7 and 6.1.3 was vulnerable to a directory traversal attack which could be used to execute arbitrary macros bundled with a document. An attacker could craft a document, which when opened by LibreOffice, would execute a Python method from a script in any arbitrary file system location, specified relative to the LibreOffice install location.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
libreoffice
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(1:6.0.7-0ubuntu0.18.04.2)
cosmic Not vulnerable
(1:6.1.4-0ubuntu0.18.10.1)
precise Does not exist

trusty Does not exist
(trusty was released [1:4.2.8-0ubuntu5.5])
upstream
Released (6.0.7/6.1.3)
xenial
Released (1:5.1.6~rc2-0ubuntu1~xenial6)