CVE-2018-1301

Published: 26 March 2018

A specially crafted request could have crashed the Apache HTTP Server prior to version 2.4.30, due to an out of bound access after a size limit is reached by reading the HTTP header. This vulnerability is considered very hard if not impossible to trigger in non-debug mode (both log and build level), so it is classified as low risk for common server usage.

Priority

Low

CVSS 3 base score: 5.9

Status

Package Release Status
apache2
Launchpad, Ubuntu, Debian
Upstream
Released (2.4.30)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (2.4.29-1ubuntu4.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.4.18-2ubuntu3.8)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.4.7-1ubuntu4.20)
Patches:
Upstream: https://svn.apache.org/viewvc?view=revision&revision=1824303
Upstream: https://svn.apache.org/viewvc?view=revision&revision=1824469 (2.4)