CVE-2017-9330

Published: 08 June 2017

QEMU (aka Quick Emulator) before 2.9.0, when built with the USB OHCI Emulation support, allows local guest OS users to cause a denial of service (infinite loop) by leveraging an incorrect return value, a different vulnerability than CVE-2017-6505.

Priority

Low

CVSS 3 base score: 5.6

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1:2.10+dfsg-0ubuntu1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1:2.10+dfsg-0ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:2.10+dfsg-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:2.10+dfsg-0ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1:2.5+dfsg-5ubuntu10.15)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.0.0+dfsg-2ubuntu1.35)
Patches:
Upstream: http://git.qemu.org/?p=qemu.git;a=commit;h=26f670a244982335cc08943fb1ec099a2c81e42d
qemu-kvm
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.10 (Groovy Gorilla) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist