CVE-2017-6807

Published: 13 March 2017

mod_auth_mellon before 0.13.1 is vulnerable to a Cross-Site Session Transfer attack, where a user with access to one web site running on a server can copy their session cookie to a different web site on the same server to get access to that site.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
libapache2-mod-auth-mellon
Launchpad, Ubuntu, Debian
Upstream
Released (0.12.0-2)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(0.13.1-1build2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.13.1-1build2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(0.13.1-1build2)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (0.12.0-2+deb9u1build0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

Patches:
Upstream: https://github.com/UNINETT/mod_auth_mellon/commit/7af21c53da7bb1de024274ee6da30bc22316a079