CVE-2017-11368

Published: 09 August 2017

In MIT Kerberos 5 (aka krb5) 1.7 and later, an authenticated attacker can cause a KDC assertion failure by sending invalid S4U2Self or S4U2Proxy requests.

From the Ubuntu security team

It was discovered that Kerberos incorrectly handled certain S4U2Self or S4U2Proxy requests. A remote authenticated attacker could possibly use this issue to cause a denial of service.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
krb5
Launchpad, Ubuntu, Debian
Upstream
Released (1.15.1-2)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.15.1-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.15.1-2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.15.1-2)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1.13.2+dfsg-5ubuntu2.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.12+dfsg-2ubuntu5.4)
Patches:
Upstream: https://github.com/krb5/krb5/pull/678/commits/a860385dd8fbd239fdb31b347e07f4e6b2fbdcc2
Binaries built from this source package are in Universe and so are supported by the community.