CVE-2016-7428

Published: 13 January 2017

ntpd in NTP before 4.2.8p9 allows remote attackers to cause a denial of service (reject broadcast mode packets) via the poll interval in a broadcast packet.

Priority

Low

CVSS 3 base score: 4.3

Status

Package Release Status
ntp
Launchpad, Ubuntu, Debian
Upstream
Released (1:4.2.8p9+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:4.2.8p9+dfsg-2ubuntu1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:4.2.8p4+dfsg-3ubuntu5.5)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1:4.2.6.p5+dfsg-3ubuntu2.14.04.11)
Patches:
Upstream: http://bk1.ntp.org/ntp-stable/?PAGE=cset&REV=58087060DCRnphupdSD9lErtsIGR4w