Your submission was sent successfully! Close

CVE-2016-7148

Published: 10 November 2016

MoinMoin 1.9.8 allows remote attackers to conduct "JavaScript injection" attacks by using the "page creation" approach, related to a "Cross Site Scripting (XSS)" issue affecting the action=AttachFile (via page name) component.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
moin
Launchpad, Ubuntu, Debian
precise Not vulnerable
(code not present)
trusty Does not exist
(trusty was not-affected [code not present])
upstream
Released (1.9.9)
xenial
Released (1.9.8-1ubuntu1.16.04.1)
yakkety
Released (1.9.8-1ubuntu1.16.10.1)
Patches:
upstream: http://hg.moinmo.in/moin/1.9/rev/eceb70c41ecc