CVE-2016-10735

Published: 09 January 2019

In Bootstrap 3.x before 3.4.0 and 4.x-beta before 4.0.0-beta.2, XSS is possible in the data-target attribute, a different vulnerability than CVE-2018-14041.

Priority

Low

CVSS 3 base score: 6.1

Status

Package Release Status
twitter-bootstrap
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.10 (Groovy Gorilla) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [code not present])
twitter-bootstrap3
Launchpad, Ubuntu, Debian
Upstream
Released (3.4.0)
Ubuntu 21.04 (Hirsute Hippo)
Released (3.4.0+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla)
Released (3.4.0+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (3.4.0+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

twitter-bootstrap4
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4.0.0)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4.0.0)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.0.0)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist