Your submission was sent successfully! Close

CVE-2015-0270

Published: 25 October 2019

Zend Framework before 2.2.10 and 2.3.x before 2.3.5 has Potential SQL injection in PostgreSQL Zend\Db adapter.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
php-zend-db
Launchpad, Ubuntu, Debian
Upstream
Released (2.2.10 , 2.3.5 )
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

zendframework
Launchpad, Ubuntu, Debian
Upstream
Released (2.2.10 , 2.3.5 )
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist