CVE-2014-8716

Published: 12 November 2014

The JPEG decoder in ImageMagick before 6.8.9-9 allows local users to cause a denial of service (out-of-bounds memory access and crash).

Priority

Low

CVSS 3 base score: 6.2

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
Upstream
Released (8:6.8.9.9-3)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(8:6.8.9.9-7ubuntu5)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [8:6.7.7.10-6ubuntu3.2])
Ubuntu 12.04 ESM (Precise Pangolin)
Released (8:6.6.9.7-5ubuntu3.5)
Patches:
Upstream: http://trac.imagemagick.org/changeset/16872
Upstream: https://github.com/ImageMagick/ImageMagick/commit/dca8d5892331a61bdfa90589d12551b9926d215a