CVE-2014-1736

Published: 06 May 2014

Integer overflow in api.cc in Google V8, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a large length value.

Priority

Medium

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (34.0.1847.132)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (35.0.1916.153-0ubuntu1~pkg1029)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [36.0.1985.125-0ubuntu1.14.04.0~pkg1029])
libv8
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)

Notes

AuthorNote
chrisccoulson
Issue was fixed prior to Oxide r501, the first version to
be included in an Ubuntu release

References