Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-0710

Published: 20 March 2012

IBM DB2 9.1 before FP11, 9.5 before FP9, 9.7 before FP5, and 9.8 before FP4 allows remote attackers to cause a denial of service (daemon crash) via a crafted Distributed Relational Database Architecture (DRDA) request.

Priority

Medium

Status

Package Release Status
db2exc
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid Not vulnerable
(9.7.5-0lucid1)
maverick Does not exist

natty Does not exist

oneiric Does not exist

upstream
Released (9.7.5-0lucid1)