CVE-2011-1529

Published: 18 October 2011

The lookup_lockout_policy function in the Key Distribution Center (KDC) in MIT Kerberos 5 (aka krb5) 1.8 through 1.8.4 and 1.9 through 1.9.1, when the db2 (aka Berkeley DB) or LDAP back end is used, allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via vectors that trigger certain process_as_req errors.

From the Ubuntu security team

sbeattie> CRD Tuesday, 18 October 2011, at 14:00 US/Eastern time sbeattie> 1.8 and 1.9 only

Priority

Medium

Status

Package Release Status
krb5
Launchpad, Ubuntu, Debian
Upstream Needs triage

Patches:
Upstream: http://web.mit.edu/kerberos/advisories/2011-006-patch-r18.txt