CVE-2009-1094

Published: 25 March 2009

Unspecified vulnerability in the LDAP implementation in Java SE Development Kit (JDK) and Java Runtime Environment (JRE) 5.0 Update 17 and earlier; 6 Update 12 and earlier; SDK and JRE 1.3.1_24 and earlier; and 1.4.2_19 and earlier allows remote LDAP servers to execute arbitrary code via unknown vectors related to serialized data.

Priority

Medium

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
Upstream Needs triage

sun-java5
Launchpad, Ubuntu, Debian
Upstream
Released (1.5.0-18)
sun-java6
Launchpad, Ubuntu, Debian
Upstream
Released (6.13)