CVE-2008-0053

Published: 18 March 2008

Multiple buffer overflows in the HP-GL/2-to-PostScript filter in CUPS before 1.3.6 might allow remote attackers to execute arbitrary code via a crafted HP-GL/2 file.

Priority

Low

Status

Package Release Status
cupsys
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.6)

Notes

AuthorNote
jdstrand mitre says Apple only, but vendor-sec says otherwise (patch available)

References