Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 4 of 4 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2002-2439
low
gcc-4.1
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.3
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7
Needs triage
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armel-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armhf-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8
Not vulnerable
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-arm64-cross
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-armhf-cross
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-powerpc-cross
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-ppc64el-cross
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-ppc64el-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-arm-linux-androideabi
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-arm-none-eabi
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-avr
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-h8300-hms
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-i686-linux-android
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-mingw-w64
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-mingw32
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-msp430
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
gcc-snapshot
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2014-5044
low
gcc-3.3
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-4.1
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.3
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7
Needed
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armel-cross
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armhf-cross
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8
Released
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-arm64-cross
Released
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-armhf-cross
Released
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-powerpc-cross
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-ppc64el-cross
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9
Does not exist
Released
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-ppc64el-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-arm-linux-androideabi
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-arm-none-eabi
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-avr
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-defaults
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-defaults-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-ppc64el-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-h8300-hms
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-i686-linux-android
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-m68hc1x
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Does not exist
Does not exist
gcc-mingw-w64
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-mingw32
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-msp430
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Does not exist
gcc-opt
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-snapshot
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gccgo-4.7
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gccgo-4.9
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gccgo-go
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2017-11671
low
gcc-3.3
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-4.4
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armel-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armhf-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-arm64-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-armhf-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-powerpc-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-ppc64el-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-ppc64el-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-5
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-5-cross
Does not exist
Needs triage
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-6
Does not exist
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-6-cross
Does not exist
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-6-cross-ports
Does not exist
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-7
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
gcc-7-cross
Does not exist
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-7-cross-ports
Does not exist
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-arm-linux-androideabi
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-arm-none-eabi
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-avr
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-defaults
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-defaults-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-ppc64el-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-h8300-hms
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-i686-linux-android
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-m68hc1x
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
gcc-mingw-w64
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-msp430
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
gcc-opt
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-snapshot
Does not exist
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gccgo-4.7
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gccgo-4.9
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gccgo-6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2015-5276
low
gcc-3.3
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-4.4
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.4-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.5-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7
Needed
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armel-cross
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armhf-cross
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8
Needed
Needed
Needed
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-arm64-cross
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-armhf-cross
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-powerpc-cross
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-ppc64el-cross
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9-ppc64el-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-5
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
gcc-arm-linux-androideabi
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-arm-none-eabi
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-avr
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-defaults
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-defaults-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-ppc64el-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-h8300-hms
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-i686-linux-android
Does not exist
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-m68hc1x
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Does not exist
Does not exist
gcc-mingw-w64
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-msp430
Does not exist
Needed
Needed
Needed
Needed
Needed
Does not exist
gcc-opt
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gcc-snapshot
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
gccgo-4.7
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gccgo-4.9
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gccgo-5
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gccgo-go
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist