CVE reports

Search

Recent CVEs affecting Ubuntu

ID Priority Package
14.04 ESM
16.04 LTS
18.04 LTS
20.04 LTS
20.10
21.04
CVE-2020-15180
medium
mariadb-10.0
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
mariadb-10.1
Does not exist
Does not exist
Released
Does not exist
Does not exist
Does not exist
mariadb-10.3
Does not exist
Does not exist
Does not exist
Released
Needs triage
Does not exist
CVE-2021-3326
medium
eglibc
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
glibc
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-3325
medium
monitorix
Does not exist
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-26117
medium
activemq
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-26118
medium
activemq
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-25311
medium
condor
Does not exist
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
CVE-2021-25312
medium
condor
Does not exist
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
CVE-2021-3272
low
jasper
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-20197
medium
binutils
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-26271
medium
ckeditor
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2021-26272
medium
ckeditor
Does not exist
Needed
Needed
Needed
Needed
Needed
CVE-2021-3308
medium
xen
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-3185
medium
gst-plugins-bad1.0
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Not vulnerable
CVE-2021-3114
medium
golang
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
golang-1.10
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
golang-1.13
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
golang-1.14
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
golang-1.15
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
golang-1.6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
golang-1.8
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
golang-1.9
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
CVE-2021-3115
medium
golang-1.11
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
golang-1.15
Does not exist
Does not exist
Does not exist
Does not exist
Needed
Needed
golang-1.7
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
golang-1.8
Does not exist
Does not exist
Needed
Does not exist
Does not exist
Does not exist
CVE-2021-25900
medium
rust-smallvec
Does not exist
Does not exist
Does not exist
Needed
Needed
Needed
CVE-2020-36227
medium
openldap
Needed
Needed
Needed
Needed
Needed
Needed
CVE-2020-36226
medium
openldap
Needed
Needed
Needed
Needed
Needed
Needed
CVE-2020-36228
medium
openldap
Needed
Needed
Needed
Needed
Needed
Needed
CVE-2020-36221
medium
openldap
Needed
Needed
Needed
Needed
Needed
Needed
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. Next page