Your submission was sent successfully! Close

CVE-2020-24614

Published: 25 August 2020

Fossil before 2.10.2, 2.11.x before 2.11.2, and 2.12.x before 2.12.1 allows remote authenticated users to execute arbitrary code. An attacker must have check-in privileges on the repository.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
fossil
Launchpad, Ubuntu, Debian
Upstream
Released (1:2.12.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1:2.12.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1:2.12.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist