CVE-2014-5273

Published: 22 August 2014

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.2, 4.1.x before 4.1.14.3, and 4.2.x before 4.2.7.1 allow remote authenticated users to inject arbitrary web script or HTML via the (1) browse table page, related to js/sql.js; (2) ENUM editor page, related to js/functions.js; (3) monitor page, related to js/server_status_monitor.js; (4) query charts page, related to js/tbl_chart.js; or (5) table relations page, related to libraries/tbl_relation.lib.php.

Priority

Medium

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Needed