CVE-2013-7291

Published: 15 January 2013

memcached before 1.4.17, when running in verbose mode, allows remote attackers to cause a denial of service (crash) via a request that triggers an "unbounded key print" during logging, related to an issue that was "quickly grepped out of the source tree," a different vulnerability than CVE-2013-0179 and CVE-2013-7290.

Priority

Low

Status

Package Release Status
memcached
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.4.14-0ubuntu9)
Patches:
Upstream: https://github.com/memcached/memcached/commit/0f605245cf3f37c2efe4e225237ad17256ea2a34
Upstream: https://github.com/memcached/memcached/commit/fbe823d9a61b5149cd6e3b5e17bd28dd3b8dd760