CVE-2013-2024

Published: 31 October 2019

OS command injection vulnerability in the "qs" procedure from the "utils" module in Chicken before 4.9.0.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chicken
Launchpad, Ubuntu, Debian
Upstream Pending
(4.9.0)
Ubuntu 21.04 (Hirsute Hippo) Needed

Ubuntu 20.10 (Groovy Gorilla) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [4.8.0.3-1])
Patches:
Upstream: http://lists.nongnu.org/archive/html/chicken-hackers/2013-04/msg00060.html