CVE-2013-0464

Published: 03 June 2013

Multiple cross-site scripting (XSS) vulnerabilities in IBM Eclipse Help System (IEHS) 3.4.3 and 3.6.2, as used in IBM SPSS Data Collection 6.0, 6.0.1, and 7.0, allow remote attackers to inject arbitrary web script or HTML via a crafted URL.

Priority

Medium

Status

Package Release Status
eclipse
Launchpad, Ubuntu, Debian
Upstream Deferred
(2013-06-03)
Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.10 (Groovy Gorilla) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Deferred
(2013-06-03)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was deferred [2013-06-03])
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was deferred [2013-06-03])