CVE-2009-2284

Published: 01 July 2009

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 3.2.0.1 allows remote attackers to inject arbitrary web script or HTML via a crafted SQL bookmark.

Priority

Medium

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (3.2.0.1)
Patches:
Upstream: http://phpmyadmin.svn.sourceforge.net/viewvc/phpmyadmin?view=rev&revision=12608