CVE-2007-2524

Published: 08 May 2007

Cross-site scripting (XSS) vulnerability in index.pl in Open Ticket Request System (OTRS) 2.0.x allows remote attackers to inject arbitrary web script or HTML via the Subaction parameter in an AgentTicketMailbox Action. NOTE: DEBIAN:DSA-1299 originally used this identifier for an ipsec-tools issue, but the proper identifier for the ipsec-tools issue is CVE-2007-1841.

Priority

Unknown

Status

Package Release Status
otrs2
Launchpad, Ubuntu, Debian
Upstream
Released (2.1)