CVE-2020-25729

Published: 17 September 2020

ZoneMinder before 1.34.21 has XSS via the connkey parameter to download.php or export.php.

Priority

Low

CVSS 3 base score: 6.1

Status

Package Release Status
zoneminder
Launchpad, Ubuntu, Debian
Upstream
Released (1.34.21-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.34.21-1ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist