Your submission was sent successfully! Close

CVE-2020-18775

Published: 23 August 2021

In Libav 12.3, there is a heap-based buffer over-read in vc1_decode_b_mb_intfi in vc1_block.c that allows an attacker to cause denial-of-service via a crafted file.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
libav
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

trusty Does not exist

upstream Needs triage

xenial Ignored
(out of standard support)