Your submission was sent successfully! Close

CVE-2010-0303

Published: 04 February 2010

mystring.c in hybserv in IRCD-Hybrid (aka Hybrid2 IRC Services) 1.9.2 through 1.9.4 allows remote attackers to cause a denial of service (daemon crash) via a ":help \t" private message to the MemoServ service.

Priority

Medium

Status

Package Release Status
hybserv
Launchpad, Ubuntu, Debian
Upstream
Released (1.9.2-4.1)