USN-675-2: Gaim vulnerability

24 November 2008

Gaim vulnerability

Releases

Packages

  • gaim -

Details

It was discovered that Gaim did not properly handle certain malformed
messages in the MSN protocol handler. A remote attacker could send a specially
crafted message and possibly execute arbitrary code with user privileges.
(CVE-2008-2927)

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 6.06

After a standard system upgrade you need to restart Gaim to effect
the necessary changes.

References

Related notices