USN-4645-1: Mutt vulnerability

25 November 2020

Mutt could be made to expose sensitive information.

Releases

Packages

  • mutt - text-based mailreader supporting MIME, GPG, PGP and threading

Details

It was discovered that Mutt incorrectly handled certain connections.
An attacker could possibly use this issue to expose sensitive information.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.10
Ubuntu 20.04
Ubuntu 18.04
Ubuntu 16.04
Ubuntu 12.04

In general, a standard system update will make all the necessary changes.

References