Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE reports

The Common Vulnerabilities and Exposures (CVE) system is used to identify, define, and catalog publicly disclosed cybersecurity vulnerabilities. Canonical keeps track of all CVEs affecting Ubuntu, and releases a security notice when an issue is fixed.

Canonical also produces Open Vulnerability and Assessment Language (OVAL) data, which is machine-readable, to enable auditing for CVEs and to determine whether a particular patch, via an Ubuntu Security Notice (USN), is appropriate for the local system.

Search

 

Recent CVEs affecting Ubuntu

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2023-0989
medium
gitlab
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2022-4968
medium
netplan.io
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-39836
medium
dlt-daemon
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2022-39371
medium
glpi
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2022-39277
medium
glpi
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2022-21720
medium
glpi
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-39907
medium
gitlab
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2020-19491
medium
sam2p
Needed
Needed
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2024-37535
medium
vte2.91
Needs triage
Needs triage
Released
Released
Released
Released
CVE-2024-5480
medium
pytorch
Does not exist
Needs triage
Needs triage
Does not exist
CVE-2024-5206
medium
scikit-learn
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2024-5187
medium
onnx
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2024-36823
medium
ninja
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
ninja-build
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2024-35178
medium
jupyter-server
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2024-32752
medium
icu
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2024-3049
medium
booth
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2024-24199
medium
smartdns
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2024-24198
medium
smartdns
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2024-23793
medium
znuny
Does not exist
Does not exist
Needs triage
Needs triage
CVE-2023-51847
medium
libcoap
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
libcoap2
Needs triage
Needs triage
Does not exist
Does not exist
libcoap3
Does not exist
Needs triage
Needs triage
Needs triage